2

I installed websphere 7.0.0.0 and it is my first time to apply a fix pack (25) but the web console is not showing 7.0.0.25 instead its showing the following.

enter image description here

I tried checking it on command line and obtained the following.

enter image description here

I need to update the websphere because one custom property is only available to fix pack 25. I tried the custom property and it's still not working. I just want to eliminate one doubt (websphere not updated properly).

So my question is, did i installed the fix pack properly?

2

Did you follow the procedure as explained in Readme for IBM WebSphere Application Server V7.0.0.25 ?

Also why not try the latest fix pack?

Edit: On Centos 6.4 this is the output of versinoInfo.sh after applying 7.0.0.29 fix pack.

[root@do1 bin]# pwd
/opt/IBM/WebSphere/AppServer/bin
[root@do1 bin]# ./versionInfo.sh 
WVER0010I: Copyright (c) IBM Corporation 2002, 2005, 2008; Reservados todos los derechos.
WVER0012I: VersionInfo Reporter versión 1.15.5.1, con fecha 6/15/11

--------------------------------------------------------------------------------
Informe de estado de instalación del producto IBM WebSphere Application Server
--------------------------------------------------------------------------------

Informe en fecha y hora 26 de noviembre de 2013 09:17:55 AM CLST

Instalación
--------------------------------------------------------------------------------
Directorio del producto  /opt/IBM/WebSphere/AppServer
Directorio de la versión /opt/IBM/WebSphere/AppServer/properties/version
Directorio de la DTD     /opt/IBM/WebSphere/AppServer/properties/version/dtd
Directorio de anotaciones cronológicas /opt/IBM/WebSphere/AppServer/logs
Directorio de copia de seguridad /opt/IBM/WebSphere/AppServer/properties/version/nif/backup
Directorio TMP           /tmp

Lista de productos
--------------------------------------------------------------------------------
BASE                     instalada

Producto instalado
--------------------------------------------------------------------------------
Nombre                   IBM WebSphere Application Server
Versión                  7.0.0.29
ID                       BASE
Nivel de build           cf291321.01
Fecha de build           5/26/13
Arquitectura             AMD (64 bit)

--------------------------------------------------------------------------------
Fin del informe de estado de instalación
--------------------------------------------------------------------------------

The web console also displays the version.

Integrated Solutions Console, 7.0.0.29
Número de build: cf291321.01
Fecha de build: 5/26/13
| improve this answer | |
  • I exactly followed that instruction... let me try again. Also, V7.0.0.25 is the client's production server that is why I'm updating our sandbox with the same. – jchips12 Nov 26 '13 at 11:22
  • by the way, should I expect V7.0.0.25 displayed on my webconsole if I properly installed the update? – jchips12 Nov 26 '13 at 11:23
  • yes, you should expect the version displayed in the web console to change, at least in my case it changed after I applied the 7.0.0.29 fix pack on centos 6.4. – cjungel Nov 26 '13 at 12:09
  • i'm on windows platform but looks like I should expect the same. thanks for the clarification. now I can conclude that I have problem with the update. – jchips12 Nov 26 '13 at 12:33
1

A WAS fixpack comprises of four parts. It has updates for

a) WAS server b) IBM JDK update c) IHS server d) IHS plug-ins

It would appear, on your versioininfo screen, that you have done the IBM JDK update, but not WAS server.

Do you also have IHS server and plug-ins installed on the same box? IHS is usually installed at a different directory and you will have to run its version of versioninfo to verify its version. If so, you might need to update that also.

You can also check your WAS update app logs and verify whether the fixpacks are installed correctly.

| improve this answer | |
  • Thank you, I installed both 7.0.0-WS-WAS-WinX64-FP0000045.pak and 7.0.0-WS-WASSDK-WinX64-FP0000045.pak and solved. – Robert Hume May 31 '18 at 17:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.