2

I've got a vSphere 5.5 Essentials Kit; One of the hosts, a Dell R410, is running vSphere 5.5 and as of yesterday it is unresponsive to any of the management tools. I've tried the following:

Web interface: Down

SSH Port: Connection Timeout

vCenter says disconnected

vSphere Client: An unkown error occured. (The client could not send a complete request to the server. (The underlying connection was closed: An unexpected error occured on a send.))

Local terminal: I tried to log in (entered my credentials), but then the login panel locked. Unresponsive to keyboard input.

All my virtual machines are still running and i don't see any other way out than to shut down all vm's remotely using ssh/rdp and than hard reset the server, but that's my last option.

Any suggestions on how to 'revive' my management interfaces?

1 Answer 1

0

You'll probably require a reboot. My assumption is that this is a case of local (boot) disk failure; either a lock-up of the array or the internal SDHC cards you may have used to boot the system.

Can you tell us how ESXi was installed on each host? Local disk? USB or SD card?

3
  • ESXi is installed on a RAID1 2x 1 TB disk array... After a reboot everything worked fine, but still weird problem.
    – ferdyh
    Commented Dec 23, 2013 at 9:02
  • It's not necessarily a weird problem. You may want to look into firmware updates for your RAID controller and server hardware.
    – ewwhite
    Commented Dec 24, 2013 at 15:52
  • I've done the BIOS upgrade, however the problem still remains... RAID controller could be the issue? We're using two types of controllers. The integrated controller for 2 RAID 1 volumes and a controller to connect to our MD3220
    – ferdyh
    Commented Jan 27, 2014 at 9:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .