1
Could not synchronize record: Undeliverable: {TITLE} to Exchange server: {NAME}

Operation would change object type, which is not permitted.

Error code 19759

Would clearing cache or readding the account fix the problem?

This problem randomly came up and never existed and no one else is having the problem so it sounds local.

  • 3
    Jason, looking over your questions since you've been here, let me provide you with some constructive criticism. It's hard to tell if you are a sysadmin or just an end user. If you are an end user, please ask over on Superuser.com. If you are a sysadmin, please make sure your questions include details like things you've tried, proper tags (w/ version #s), etc. As it stands, all of your other questions have either been migrated or placed on hold. So it would be best to read over this: meta.serverfault.com/questions/3608/… – TheCleaner Dec 5 '13 at 18:38
  • I have the same issue. It's persisted for years, across three computers. I'm trying to find a resolution, as I manage the Exchange server and this is unique to my account. See an image of the error here. – ewwhite Dec 5 '13 at 18:50
  • @ewwhite and Jason...do you have multiple email accounts inside Outlook 2011 or just Exchange? Have you turned on advanced logging in Outlook 2011 to see what is happening during the error timestamp? – TheCleaner Dec 5 '13 at 19:05
  • Not tried the adanced logging yet. How would I do that. – user197177 Dec 10 '13 at 15:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy