3

I have a server with 2 network cards, one unplugged and not in use and the other on a public IP address.

Using remote desktop, I setup Routing and Remote Access (VPN access with NAT), assigned the VPN a private IP range (192.168.1.100 - 199) and routed it through the network card that's connected with the public IP.

I then tested the VPN connection and it worked great, NAT etc. was perfect.

PROBLEM
When I disconnected the remote desktop session I could no longer connect via remote desktop again. I couldn't even ping the machine anymore! I could however still connect to the VPN

Disabling routing and remote access service fixes the problem but disables my VPN.

Anyone know why that might be?

  • Not sure to understand...is there a reason why you use VPN to connect to a server that has a public ip ? – krisFR Dec 11 '13 at 18:59
  • Im using the VPN to connect to it and share its public IP address for browsing/downloading (its IP has different bandwidth shaping rules to mine) – Jimbo Dec 12 '13 at 7:02
0

This is a bit old but I'm pretty sure it's because you turned on the packet filtering feature which is enabled by default in the wizard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.