Hello (Sorry for my bad english)

I have a big problem on my server (Debian) I have do the upgrade and for all my clients (mysite.fr/~user) I have an error 403 :

In /etc/log/apache2/error.log

[Mon Dec 23 13:56:08.295684 2013] [authz_core:error] [pid 22110] [client] AH01630: client denied by server configuration: /home/st0002/www/1/

So I have do change all :

Order allow,deny Allow from all


Require all granted

The most surprising is that my all site which don't use mysite.fr/~* are okay. I have update all apache mod that i use but nothing change.

  • 2
    Since you figured out the solution, would you put that information into an answer here and then mark that answer as accepted? That lets the system track solved problems in a way that it can't do if you just add "Solved" to the subject line. – asciiphil Dec 23 '13 at 14:10


In /etc/apache2/conf-enabled/security.conf (i have the file version for apache 2.2)

So i have add

<Directory />
    AllowOverride All
    Require all granted

It's good have a good day

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.