About two years ago I created a few hardware switch interfaces for testing when I first purchased this unit. I deleted them shortly thereafter and there was nothing amiss. Made changes to the configuration, including a couple of firmware updates and config restores during that time and had no trouble.

Today I upgraded to most current firmware available for this device(v400-build0637). The system rebooted without error and things are continuing to work well. But...

All the testing interfaces deleted so long ago are back (both in the GUI and at the CLI). Though the CLI doesn't list any members and the GUI isn't listing any members either (neither of which should be possible), hovering over the interfaces in the GUI shows the ports "assigned" and these ports are no longer showing as available.

Despite having no dependencies (i.e. Referenced: 0), these resurrected interfaces cannot be deleted. In the GUI the option is greyed out and attempting to delete them in the CLI produces this error:

FG224b (interface) # edit test
FG224b (test) # show
config system interface
    edit "test"
        set vdom "root"
        set type hard-switch
FG224b (test) # end
FG224b # config system interface

FG224b (interface) # delete test
Can not delete a static table entry
Command fail. Return code -61

I also tried uploading the interfaces portion of the interfaces config file backup and received a 'configuration file error'. Needless to say, the Fortinet KB didn't give me any lovin' and I am more than befuddled.

  • 2
    Looks like you have a static route pointing to interface test. It could be a GUI bug reporting 0 reference. Have you tried to download the plain text config (backup on your PC) and then check for any reference to interface test in that file ?
    – krisFR
    Commented Jan 7, 2014 at 0:43

2 Answers 2


You have to do the following:

config system switch-interface
delete test
  • I see somebody downvoted this. I'm upvoting it because it actually resolved the same problem I had. I was not able to delete the default fortilink interface that came with 6.22 config. I found this question through Searching to find my solution.
    – KeyszerS
    Commented Jan 27, 2020 at 13:01

Also, see what dependencies exist on that name. Delete those objects.

di sys checkused firewall.vip.name test

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .