0

I'm making a windows (2012) deployment server with a capture boot image. I'm building a win7 client image to sysprep on virtualbox. I syspreped it changed the network to boot first and then I get a memory location type of error telling me "a" device couldn't load. It has to do with a driver because I pxe boot another non-virtual machine just fine. I tried extracting the drivers from virtualbox guest additions but the latest release drivers get rejected when trying to add them to the capture image. Does anyone know of a version of the virtualbox guest additions that this worked on? (4.3.6 r91406 doesn't work no matter how many intel 825xx drivers I load)

3

If you have Server 2012, forget virtual box. Use Hyper-V.

  • while I agree with you (+1)...I think this is better as a comment and not an answer to the actual question. – TheCleaner Jan 7 '14 at 20:11
  • Tried it out with a minimal image and it worked. – Back2Basics Jan 9 '14 at 22:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.