1

I'm completely lost with SSO and Active Directory. First i had an ESXi 5.1 standalone with vCenter virtual appliance with windows server 2008 r2 active directory, worked great. Later upgraded to 5.5 both the ESXi and vCenter and everything worked.

Now i got a new server and decided i would do a complete new install. So i installed ESXi 5.5, Installed Windows Server 2012 with Active Directory. Next i deployed the OVF template of vCenter server virtual appliance, and launched the wizard and went with default configuration.

Later joined the virtual appliance and the ESXi with no problems. First problem my domain wasn't listed at the permissions tab, solved it by adding it in SSO on the web client of the vCenter server.

New problem: The vCenter server has the Active directory listed https://communities.vmware.com/servlet/JiveServlet/showImage/2-2335064-34977/IMG_0177.PNG enter image description here And i can sign in as every user that is part of the administrators group of SMIT.LOCAL IMG_0181.PNG But i can't give any users permissions because it will not list the users in vCenter web or desktop client enter image description here enter image description here

So what could be the problem, do i need do to do something with windows server or ????

  • Please don't post a link to somewhere else with a more detailed problem description. Either post the whole thing here as well, or post nothing at all. If you don't have enough rep to post pictures, just post the text link and someone will edit them in for you. – MDMarra Jan 16 '14 at 13:10
  • @MDMarra Changed it – bk207 Jan 16 '14 at 13:32
  • I should be able to answer this later. – ewwhite Jan 16 '14 at 14:39
0

Switched to LDAP, and the AD was listed and usable in permissions.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.