We have a new (bought in 2013) Hp Server DL360 G8 E5-2420 that runs windows server 2008 R2.
It's been 3 or 4 times since we bough it that it's giving a weird issue.
We have the CTRL+ALT+delete window. When pressing that combination of keys nothing happens.
No login form shows up. There is no way to login.
In the background eveything is working properly.
I can FTP to this server. RDP does not work
The only way to fix it is to restart the server.

We use this as web server and we cannot have the luxury to be restarting it.
Any clues on what can cause this problem ?

  • Alright, time for basics... does the keyboard actually work, and are you sure the server (and OS) is actually receiving input from it? (Try mashing the keyboard and listening from system beeps, for example.) – HopelessN00b Jan 29 '14 at 6:48
  • The keyboard works fine. I have CTRL+ALT+DEL message when I press those keys it erases that message. Waiting on the username and password form so I can login but that forms never shows up. – Alex Jan 29 '14 at 14:52

I've actually had this happen before with (of all the luck) Spiceworks installed on the server. But it wasn't Spiceworks in particular hosing it up, but their Apache web server. Stopping their service caused the site to stop which allowed RDP and logins to work again. Everything else still worked, like remote file share access, C$ access, FTP, etc. Computer Management worked as well remotely but was very slow to respond.

So, that said, my best guess with the limited info you've posted is to start looking at 3rd party services/apps on the server, including Apache if installed, and start deducing what app is causing the issues.

BTW, for me it was intermittent as well...only happening on occasion, I just got fortunate enough that the server was dedicated to Spiceworks so it wasn't a big deal for me to figure out which app and it's Apache cohort service was causing my issues.

  • There are some applications running in that server. IIS 7.5 , Symantect EP v12 , Veritas Backup. After some research, it pointed us to a Veritas conflict.We also think it might the RDP, but I doub it. Downloaded a patch from symantec and it did not seemed to fix anything. Right now we disabled the "Require users to press CTRL+ALT+Delete" option. The issue didn't came back yet. – Alex Jan 29 '14 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.