2

This question already has an answer here:

Some while back I set up a postfix server. I set the MX record for my domain name and sent a test message to one of my addresses on gmail.com. However, as the MX record change was not propagated by the time, the test mail bounced and I received a message from my postfix, containing the following:

This is the mail system at host mypostfix.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

              The mail system

: host gmail-smtp-in.l.google.com[2a00:1450:4013:c00::1a] said: 550-5.7.1 [2a01:238:42e0:b900:831d:f7fa:815c:8d16] Our system has detected that 550-5.7.1 this message does not meet IPv6 sending guidelines regarding PTR 550-5.7.1 records and authentication. Please review 550-5.7.1 https://support.google.com/mail/?p=ipv6_authentication_error for more 550 5.7.1 information. y5si10216561eee.102 - gsmtp (in reply to end of DATA command)

Reporting-MTA: dns; xxx X-Postfix-Queue-ID: 24665363A430 X-Postfix-Sender: rfc822; xxx Arrival-Date: Fri, 7 Feb 2014 21:00:20 +0100 (CET)

Final-Recipient: rfc822; xxx@gmail.com Action: failed Status: 5.7.1 Remote-MTA: dns; gmail-smtp-in.l.google.com Diagnostic-Code: smtp; 550-5.7.1 [2a01:238:42e0:b900:831d:f7fa:815c:8d16] Our system has detected that 550-5.7.1 this message does not meet IPv6 sending guidelines regarding PTR 550-5.7.1 records and authentication. Please review 550-5.7.1 https://support.google.com/mail/?p=ipv6_authentication_error for more 550 5.7.1 information. y5si10216561eee.102 - gsmtp

I receive this mail every hour and it's kind of freaking me out, as everything works as it should by now (I can send emails to gmail.com without any error).

Can I fix that somehow without telling my postfix to turn off notifications like these completely?

Thanks!

marked as duplicate by Michael Hampton Feb 8 '14 at 18:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Are you using IPv6 in your config ? If so, you need to add a PTR record in your DNS configuration (Reverse DNS) – b13n1u Feb 8 '14 at 13:39
  • This doesn't have anything to do with your MX record. MX records designate where email is delivered TO for a particular domain, not where email is delivered FROM for a particular domain. You're sending email to a gmail.com email address, which is unrelated to your MX record. – joeqwerty Feb 8 '14 at 15:45