1

I'm running into this error trying to load the web UI for my Dell Equallogic. I've made sure I've updated to Java 7, have current versions of FireFox (27) and Chrome (30.0.1599.114) and experience this same error on both.

This is running under Ubuntu 12.04.3 LTS.

I've tried making the Java security settings as lax as possible as well as clearing it's cache.

I found this thread that describes many people with similar problems with no real solution.

Has anyone ran into this?

It has to be something with my specific computer settings since others are able to pull it up.

UPDATE

The exception now makes a little sense. I was able to pull up

http://eql/welcome.html

to launch it as a local java app.

Looking at the jnlp there's a resource definition

<jar href="http://eql/lib/equallogic-6.0.jar" download="eager" main="true"/>

Where "eql" is the correct hostname. That URL however 404s.

1

In the Java 7 security settings, you should ensure that the URL for Group Manager has been added to the "site list" for security exceptions. Also, if you're using v6.x firmware, you're likely to have better luck with Java 6 update 45. The Java applet was written for Java 6.

Alternatively, if you update firmware to v7.x then you shouldn't have any problems using Java 7 with the re-written Java interface.

  • I was on 6.something (not sure if it was 45). I was initially prompted with an error about needing to upgrade before proceeding (to the new error). In the end ssh'ing in and restarting the web interface seemed to fix things. – atxdba Feb 13 '14 at 19:19
  • That's a good trick to know. I've not had much luck with it when it comes to Java errors, but glad to hear it did in your case. – JimNim Feb 13 '14 at 22:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.