In our logs, we find the below:

Router: No messages transferred to example.com (host mx.example.com) via SMTP: The server is not responding. The server may be down or you may be experiencing network problems. Contact your system administrator if this problem persists.

Which is then followed by:

Router: Transferring mail to domain example.com (host mx.example.com []) via SMTP

Router: Message 12345678 transferred to mx.example.COM for recipient@example.com via SMTP

Router: Transferred 1 messages to example.com (host mx.example.com) via SMTP

Our messages go out normally, but we see this same issue EVERY connection we make. I beleive there is something wrong with my configuration, probably with a timeout, or something similar, but I have not been able to pinpoint it correctly.

  • I have enabled debugging and noticed that I am now receiving error "SMTPClient: Connection terminated with status: 2055" – kkarim Feb 13 '14 at 10:22

You can try to modifize the MailTimeout in your notes.ini on the Server.

Syntax: MailTimeout=number of days

Example: MailTimeout=3

But please be aware that this isn´t the solution for the issue which is caused on your network. It will only help that the emails aren´t directly send back to the user. If you put also one week as an timeout this might confuse the users as emails will be bounced back after many days. So the max value you should put here should be 3 in my eyes.

  • I don't think MailTimeout will help me out. After I get the above message, the message always ends up getting sent a few seconds later. – kkarim Feb 14 '14 at 9:04

This looks like a problem I had in a different context: To find out the reason you could try the following:

Open a cmd on the server type the following commands

set type=mx

And look at the results: I bet, that there will be timeouts / other strange behaviour. Domino uses this method to determin the mx- record for the target domain. And if this lookup needs to long, it will show the posted error, and try again... then it gets the cached values, and everything is fine.

If the mx- lookup is fast enough, then resolving the name into an IP address might be the problem.

Try the following commands to validate that:


That should give you the IP- address of the mx- record. How fast is this lookup? This DNS lookup could also be made with a simple ping mx.example.com. In one case I had every first and second ping failing but succeeding pings where successfull... then the same error would be on the console.

I guess this is a network issue and has nothing to do with your domino- configuration. Fix the network, and domino will be fixed.

  • I ran these tests successfully. Output comes from my internal DNS server almost instantly, with no timeouts or other weird behaviors. When I ping the mx records, I get a direct reply starting from the first ping. I am seeing this issue on outbound emails for all domains, but email flow is working fine after the error comes up. – kkarim Feb 13 '14 at 10:06
  • Then: what is your configuration? Do you have a smart host? Do you have foreign domain documents and connection documents? How is the value for "smtp used when sending mail outside.." in the server configuration document set? Is the fully qualified internet hostname of the server really fully qualified? Did you check out www-01.ibm.com/support/docview.wss?uid=swg21090211 – Torsten Link Feb 13 '14 at 12:24
  • No smart hosts, Domino delivers directly to recipient server based on MX records. Regarding the FQDN, I tried all those different configs: local FQDN, public FQDN (matching banner), host name without domain. I did check the link you sent earlier, I can ping/traceroute/telnet recipient servers without any issues or timeouts/delays and my Domino server is a VM with a single NIC. I cannot open PMR as we are no longer under maintenance. – kkarim Feb 14 '14 at 7:54
  • strange. Then you need to use wireshark on your Domino to check, what is happening on IP base... – Torsten Link Feb 14 '14 at 8:22

I have found a solution :

Open a cmd on the server type the following commands :

set timeout = 55

That's worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.