Hi I have setup a MDT/WDS deployment environment. Its almost completed now (images, drivers etc) and I can PXE boot to the server no problem. On running PXE boot on a PC once I enter in my network login details it fails to login, displaying *invalid credentials: the network path was not found.

I have given my account full admin access to the deployment share.

Path to the deployment share is exactly the same as it is in the bootstrap.ini.

  • Anyone got any ideas, we have setup IP helper on the routers, and can connect to PXE server etc so everything from the network side looks correct. Is there anything else that needs to be setup.
    – JJJJNR
    Commented Feb 27, 2014 at 19:58

1 Answer 1


This could be an issue with the network driver for that PC in the LiteTouch boot file. Have you loaded hardware specific drivers into MDT and regenerated the boot images while including the drivers? Go into the Deployment Share properties, then to the Windows PE tab, then to the Drivers and Patches tab and make sure you have at least the options ‘Include all network drivers in the selection profile’ and ‘Include all mass storage drivers in the selection profile’ checked and that the selection profile at the top of that page is not excluding the drivers. Then, be sure to replace the boot image in WDS with the newly regenerated boot image from MDT.

Additionally, while you are still in Windows PE, you can press F8 to open a command prompt and navigate to the X drive to find the log files which may give more information to help, as shown in Issue #2 in the article Inside Setup – Troubleshoot Windows Deployment Issues

Hope this helps,

  • You were correct as i was using a different pc so I injected the correct network drivers, fully rebuilt the image file.. but still the same.
    – JJJJNR
    Commented Feb 28, 2014 at 11:31
  • I just did an F8 quit to dos, ran ipconfig, there are no dns hostnames listed. I cannot ping any of the dns servers on our network, I can ping the deployment server and other servers but no hostnames.
    – JJJJNR
    Commented Feb 28, 2014 at 11:32
  • Also changed the bootstrap.ini to <the ipaddress of the deployment server>\Deploy$ but its the same.
    – JJJJNR
    Commented Feb 28, 2014 at 11:32
  • I also tried to map a drive using the F8 option but got an error 1326.
    – JJJJNR
    Commented Feb 28, 2014 at 15:06
  • 1
    @JJJJNR Fantastic. Does that mean that everything is working now?
    – dwolters
    Commented Feb 28, 2014 at 17:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .