I am trying to connect to a remote server and deploy a service there, through a deploy script.

I start by stating "Net use" and send the credentials for the server.

But here I get system 1219 error:

Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again.

I am not aware that I have any connections other than this one to the server.

I have tried net "use /delete" but was told that no connections were open to the server.

What gives?


1. Fire up a command prompt


2. View current network shares

C:\>net use
New connections will not be remembered.

Status       Local     Remote                    Network

OK           G:        \\srv\share               Microsoft Windows Network
OK           H:        \\fqdn\user$              Microsoft Windows Network
                       \\zombie-srv\share        Microsoft Windows Network
The command completed successfully.

3. Remove zombie mounts

C:\>net use /DELETE \\zombie-srv\share
\\zombie-srv\share was deleted successfully.

4. Mount the share as another user

C:\>net use z: \\zombie-srv\c$ /USER:domain\admin_user
Enter the password for 'domain\admin_user' to connect to 'zombie-srv':
The command completed successfully.

You can also try

net help use
for more details on how to operate the net command.

  • 2
    net use * /del /yes can be used in a script where you need to delete zombie shares with no intervention. Aug 27 '13 at 16:05
  • 5
    This was useful, just a small addition: I had started a Admin command window and before coming here already tried net use but it no connections. For some reason I thought to check from a non-admin command window and found a connection that I needed to delete. Nov 15 '13 at 16:45
  • 1
    this well-written answer should be the accepted one. Mar 16 '16 at 21:20
  • @MiserableVariable your comment is a valid answer on it's own. net use from admin command prompt vs a regular command prompt has tripped me up many times
    – Greg Woods
    May 27 '21 at 8:37

This seemed to help: "net use * /del"

I still do not know what my initial mistake was.


use IP address instead of server name? (see Multiple Credentials in a Single Windows NT Session http://support.microsoft.com/kb/q173199/ )


I have found that if I mount a drive, disconnect, and then try to reconnect with different credentials, this error pops up.

net use * /del did not help.

net use shows no connections (checked with both a regular and an elevated prompt)

ipconfig /renew did not help either

I had to log out and log back in. I wonder where these credentials are cached :(

  • 4
    In case it helps anyone, I found that net stop lanmanworkstation ; net start lanmanworkstation ; net start netlogon ; net start sessionenv did the trick, without logging off. Sep 7 '18 at 11:00
  • I had a similar situation to this, and while trying JYD's net stop/start suggestions, something reminded me that the PC had been prepared for use on a domain and shipped to the end user, to be used over a c2s tunnel. Somewhere along the line, something changed on the machine, and the user was logging on to the machine with a local ID having the same credentials as the (remote) Domain. TLDR; - I changed the /user: parameter to /user:DOMAIN\userid, and the problem was solved.
    – BISI
    Dec 1 '21 at 1:39

I had the same problem... a connection had been removed, and did not show up in a net use list was preventing a new connection.

Running net use * /del and then answering "N" seemed to clear it!

  • I had to answer "Y". But we had a lot of connections in our list... I think we bumped into some sort of limit, and the error message was not clear.
    – Mike S
    Mar 8 '16 at 17:14
  • In Windows, the error messages are never clear. And how to find out what causes the error even less. Not talking about remedy...
    – Marki
    May 25 '18 at 13:45

I found this required a combination of net use * /del and disconnecting any previous shared folder sessions on the target server


I found connections I forgot about in the Windows 10 Credential Manager under "Windows Credentials"


If you sometimes access the device with name (lookup) and other timers with IP address, this can happen.

Try accessing with another user by using IP instead of name.

net use \\ /user:anotheruser

where is the IP of zombie-srv

I know this answer comes very late, but this issue still happens to me every once in a while.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.