Please help me diagnose a problem.

I had a working website (WordPress) for the last 6 months working just fine. No updates or new installations have been made in the server.

Today users complain that the website hangs. I usually use Chrome and when I went the site... it worked fine. I used IE, Safari and Firefox and the web site does hang... just keeps loading. I tried on another computer, same thing. I cleared cookies, history, etc. from Chrome and browsed to the site and it still worked. Cleared cookies, history, etc. from IE and still didn't work.

Now this only happens when browsing to the WordPress site, there are other html and PHP files that I can access without any issue. I can even access the WordPress administration site.

I looked at /var/log/messages and I see:

pound: (7f4985ca9700) error copy server cont: Connection timed out

I edit pound.cfg to this:

User "pound"
Group "pound"
Control "/var/lib/pound/pound.cfg"
Alive 30
Client 120
TimeOut 15
Grace 30

and it still times out in 2 minutes (pretty long to load this page, in Chrome it works in less than 15 seconds).

I don't see any errors in /var/log/lighttpd/error.log

Have I been hacked?

What else can I look at?

I have restored the WordPress site from a backup but the problem persists. I have updated to the latest version of WP (3.8.1)... same problem. Before updating anything I checked if any files had been tempered with (modified date)... nothing new.

I am using CentOS release 6.4 (Final).

  • 1
    You are running WordPress and NOT keeping it up to date?! Commented Feb 27, 2014 at 23:50
  • I updated to the latest version of WP today (3.8.1)... same problem. Is this a known issue?
    – supercoco
    Commented Feb 27, 2014 at 23:53

1 Answer 1


It seems one of the WordPress plugins was causing conflicts.

I turned them all off and the site started working on all browsers, then I began turning them on one by one.

Fortunately the plugin causing the issue was not being used on the site so I was able to eliminate it.

Do WP plugins update by themselves?

This is strange because no one else has access to the site administration.

The plugin causing the issue was: "WP Video Lightbox Version 1.6.5"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .