0

I believe that what I am trying to do is simple:

How to add a node to an HP StoreVirtual Management group (and cluster)?

Basically we got newer VM hosts, and we want to move the nodes to those hosts. The appliances do not allow to be migrated, so we thought on adding new nodes and removing the old ones.

Running the HP StoreVirtual VSA 2014 (v11).

BTW: the "Add Storage Systems" option under the Edit Cluster menu option is disabled. I guess that's root of my issues, but I do not know why.

Thanks.

  • Have you contacted HP and asked them? – joeqwerty Mar 14 '14 at 22:38
  • @joeqwerty: I am researching their knowledge base. I am sorry, but are you suggesting that one shouldn't ask here if one hasn't asked the vendor? I think the site is for building some sort of knowledge base. – rufo Mar 14 '14 at 22:41
  • I'm suggesting that my first action would be to contact the vendor. – joeqwerty Mar 14 '14 at 22:44
  • Ok - I guess that's valid. I found my answer - will post it as the answer. – rufo Mar 14 '14 at 22:45
2

The issue was that the new nodes were not recognized by the HP StoreVirtual Centralized Management Console.

In order to get the console to see them use the 'Find' option in the menu, that scans the network, and the new nodes are included under a new item in the tree (Available Systems).

From there they can be added to the management group.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.