1

I have outlook 2003 installed on a system that has an IMAP account an a legacy PST / POP 3 account. For some reason when I send an email using the IMAP account the mail appears in the sent items folder in the "Personal Folders" section rather than the sent items in the IMAP account - how can this be rectified?

2

Dunno about 2003 but Kara's actions are confirmed for 2007. I would be surprised if there are that many changes to the layout of the dialog and options in 2007, so I'll give you sample instructions for that.

You will need to use the Tools->Accounts menu. Select the account in the Email tab and click "Change". Click "More Settings" in the "Change Email Account" dialog, which gives you "Internet Email Settings". Click the 2nd tab "Folders", then click the lower radio button, then select the "Sent" box for your IMAP account. Answer [OK] to all of your remaining dialogs. If you don't see an immediate change (you should), close and re-open Outlook.

Gave Kara +1 for hitting the correct answer first. :)

  • +1 for giving a better description of the process. Take that! – Kara Marfia Aug 25 '09 at 20:08
1

I suspect the personal folder is set as your default. In the account settings, you should be able to change this to the location you prefer.

0

I wrote an article about this issue for the outlook 2010 client and added some interesting comments and suggestions on the side. Just look at: http://www.oostdam.info/index.php/sectie-blog/28-office-vragen/278-outlook-2010-sent-items-in-owners-mailbox Regards,.. Ben

  • 1
    If your blog ever goes away your answer becomes useless. Please consider posting a précis of your blog article as an edit to your post. – user9517 May 19 '11 at 7:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.