I Currently have a DL350 G5. I have 4 74GB SAS drives in RAID that work fine but I tried to add a 1TB WD RED SATA drive for some storage and the RAID controlling isn't giving me an option to create a new logical disk.

At first I thought it might be the WD Drive so I tried the same with a 500GB from an old laptop and nothing is still showing up.

I've read that I should be able to mix SAS/SATA as long as they are in separate RAID arrays. Am I missing something that needs to be changed outside of the RAID Utility?


Edit: I tried adding the drives by booting the server waiting for the ROM based utility to load then once the HP RAID utility loads hitting F8 into the HP utility. I'm then presented with an option to view/create/delete logical disks.

  • Missing information. What method are you using to attempt to add the disk or logical drive?
    – ewwhite
    Mar 21, 2014 at 3:03

1 Answer 1


I'm assuming your server is either an HP ProLiant DL380 G5 system (2U rackmount) or a ML350 G5 server (5U rackmount or tower). The DL350 G5 does not exist. I'm also assuming 72GB SAS disks are in use.

Either way, that server is old. It was available on the market from 2006 until 2009. Your BIOS and RAID controller firmware are likely out-of-date, given the size of the drives you're speaking of and the fact that the server/controller firmware likely predate the disks you're trying to use.

My recommendation to you is:

  • Upgrade the firmware of the host - This covers BIOS, adds bugfixes and some new functionality.
  • Upgrade the firmware of the Smart Array (P400i? E200i?) RAID controller - Also adds functionality and bugfixes.
  • Don't use the ROM-based setup utility for RAID configuration - Use the HP Smart Storage Administrator (née: HP Array Configuration Utility). The ROM-based utility is extremely limited in features.

This can all be covered by a run of the HP Service Pack for ProLiant bootable DVD.

  • Yeah sorry, a lot of typo fails its a DL360 G5 1u. and yeah they are 72GB SAS drives. I'm downloading the SP now hopefully this works. Mar 21, 2014 at 15:54
  • @DouglasFrancis Good luck! Please report back.
    – ewwhite
    Mar 21, 2014 at 15:57
  • So I downloaded the ISO from the link above and tried to boot off it. It shows the loading bar and gets right to the end and stops and just has the HP logo flashing. So I then upgraded to the newest Systems ROMPaq firmware and tried to boot the RAID controller config again and still have the same result of it loading and then just stopping. Mar 22, 2014 at 0:40
  • @DouglasFrancis If you have an option, choose the "Interactive Mode" of the bootable DVD.
    – ewwhite
    Mar 22, 2014 at 0:59
  • tried both the interactive and auto config both still do the same thing. hit enter to see if it would give me any output and I get something that says "cant open ' hpdisc_plugin.dat' : no such file or directory" Am I missing something else? I have ESXi 5 installed if that matters. Mar 22, 2014 at 2:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .