2

I am using Windows 7 machine as a client. The server is a Windows Server 2008 machine. When I access the server using Remote Desktop Application (mstsc), it is successfully connected. But when I execute the following command in command prompt, I get "RPC Server is unavailable" error.

qwinsta /server:servername

Note: My machine and the client machine are on different domains. It is just my guess that the QWINSTA command does not use 3389 port which is default for RDP.

Please help in solving this issue.

  • Have you tried using the FQDN of the server? – HopelessN00b Mar 25 '14 at 13:06
  • What happens if you use 'query user /server:servername' ? – Greg Askew Mar 25 '14 at 13:17
  • 'query user /server:servername' resulted in the below message:..................Error 1722 getting sessionnames Error [1722]:The RPC server is unavailable. – Nabeel Mar 25 '14 at 15:06
  • Hopeless, I did not try fully qualified name, i am trying with IP address. But with FQDN, the same error appears. – Nabeel Mar 25 '14 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.