1

After upgrading firmware to 5.9 version I'm not able to log intrusion prevention/detection for statements like PHP CGI Argument Injection, Remote Command Execution, Remote File Inclusion, WEB-ATTACKS, etc.

I have enabled alerts for IPS and IDP with a priority - Alert.

Any clue what is going on?

Thanks

  • 2
    Because: Sonicwall... – ewwhite Mar 31 '14 at 18:42
  • 2
    The 5.9 and later firmware seems to break a lot of things. I just had a support issue detailed here regarding ARP table issues. During troubleshooting we were told not to update our 2400 to 5.9 as it caused the same issue. I'd recommend opening a support case as the issue we had went all the way to engineering... – Mike Naylor Mar 31 '14 at 19:01
  • I have done that too. Just was curious if it is something common or not, so maybe here ppl heard/saw solution for that. – JackTheKnife Mar 31 '14 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.