0

I'm running Windows Server 2008 Standard Edition with IIS 7.5. I have TFS 2013 Update 2 installed and for whatever reason I cannot connect to my web site which requires Windows Auth while remote desktop'd onto the server, however, if I connect via a browser externally or from within Visual Studio 2013 I can connect fine. The problem is that the build system needs to connect to TFS from the same server and therefore cannot authenticate via Windows Auth.

I tried removing/reinstalling Windows Authentication in the roles manager, that didn't make any difference. I've tried changing the Windows Auth options, again, no difference. I tried adding the https site to the Intranet settings in the windows control panel Internet options area - again, no change.

Why from within the server itself can I not authenticate with Windows auth but if I connect via a web browser external to the server I can?

Thank you.

1

The error code in the 401.1 page was Error Code 0xc000006d and when googled took me to http://support.microsoft.com/kb/896861 and adding the registry key resolved the issue.

  • This just solved a completely different problem - Two web services on the same IIS instance trying to windows authenticate to each other.... This key solved it!!! – Callum Linington Jun 13 '17 at 9:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.