1

Over the weekend, our instances have started being marked as unhealthy, and not being enabled within the load balancer.

When going to the public DNS of the instance, followed by the healthcheck.html file, I instantly receive a 200 OK response, but ELB doesn't recognise this. Our settings haven't changed for weeks, yet this has just started happening.

I have tried deregistering the instance and adding it back in again, but with no success.

Does anyone know if this is a known issue, or if something has changed on the backend? The healthcheck file doesn't return a body, but this hasn't been an issue before.

Thanks,

Steve

1

We did start receiving some of these a few weeks ago - we solved the problem by manually removing and re-adding the instance into the ELB.

We haven't had this problem for a couple of weeks now.

| improve this answer | |
  • Yeah I believe thats what we did at the time. I was hoping for a prevention, rather than the cure. However, we haven't had the issue since, so hopefully it was just a weird blip at the time. Thanks – SteveEdson Sep 8 '14 at 9:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.