0

I have a problem with a wifi repeater that I am configuring (3Com Wireless 7760)

Here some pictures of my installation of the device: https://imgur.com/a/v9uiF

According to the manual of the device, connect with a network cable and connect to the LAN, should you turn on your power button, but I don't see any lights in any of the 4 devices that I have. The devices are new and im surprised that none of the 4 work.

I found the following books, but I can not understand. I imagine that at least the power button light should be on:

www.conectavilanova.com/descargas/manuales/AP(3com)_V1_0709.pdf www.manualowl.com/m/3Com/7760/Manual/296999

Any idea?

  • Could you edit your question to include the pictures as inline images? Because external links tend to go dead. – MichelZ Apr 24 '14 at 9:12
  • i tried but i need for reputation. Sorry :( – 50l3r Apr 24 '14 at 10:55
1

You need a PoE (Power over Ethernet) capable switch. The Netgear thing that I see there most probably is not PoE capable. You can also use a PoE injector, you would go from Switch -> PoE Injector -> Patch Panel

  • I use a PoE and power led turns on :'D i.imgur.com/DQWDnz6.jpg How can i detect the device in my net? I dont see any ip with port 80 on – 50l3r Apr 24 '14 at 10:49
  • That's something you Need to consult the documentation for the device. Often it has 192.168.0.1 or something by Default, or there is a "Management Application" which can detect and configure the device – MichelZ Apr 24 '14 at 10:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.