0

I have installed MariaDB (5.5.37+maria-1~saucy) on Ubuntu Server 13.10. Then I have upgraded Ubuntu to 14.04 LTS. Upgrade process has disabled repository for MariaDB 5.5. Current part of sources.list after dist-upgrade.

# deb http://mirrors.linsrv.net/mariadb/repo/5.5/ubuntu trusty main # disabled on upgrade to trusty
# deb-src http://mirrors.linsrv.net/mariadb/repo/5.5/ubuntu saucy main

How do I keep future updates working? Repository configuration tool doesn't offer MariaDB 5.5 for Ubuntu 14.04. Even if it would, I don't know how to change the repo and keep updates working. What should I do? Thanks

1
# deb http://mirrors.linsrv.net/mariadb/repo/5.5/ubuntu trusty main # disabled on upgrade to trusty

Just remove the # before this line and the text after the last #, so that the line looks like this:

deb http://mirrors.linsrv.net/mariadb/repo/5.5/ubuntu trusty main

And you will receive updates as usual.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.