0

I setuped an Exim4 server to send mail for my website hosted on the same server. I configured my server to have a mydomain.com hostname. Sites and mails for site are working fine.

The problem I have is that system messages are also sent by mail. Before I used to find my user system messages in /var/log/username now they are sent to username@mydomain.com.

How can I prevent this and keep logging message in /var/log for regular and root user ?

0

Check your syslog (system logger whichever one you are using) and verify that the configuration is correct.

However, if you are talking about many application programs, you might have to dig in and find the appropriate settings that need changing in that application.

  • Thanks, any hint or keywold for configuration related to this problem ? – iwalktheline May 2 '14 at 10:40

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.