I currently have a T5500 with a Broadcom on-board NIC.

System specs:

Windows XP x64 SP2
12gb RAM
Broadcom NetXtreme 5761
BIOS is updated to the latest - A02.

I can successfully bind the PC to our domain but on reboot group policy does not get applied

I get the following error:

Group Policy Infrastructure failed due to the error listed below. The specified domain either does not exist or could not be contacted.

Note: Due to the GP Core failure, none of the other Group Policy components processed their policy. Consequently, status information for the other components is not available.

I also get W32Time issues in the event log

The time provider NtpClient was unable to find a domain controller to use as a time source. NtpClient will try again in 15 minutes.

The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 15 minutes. NtpClient has no source of accurate time.

The time provider NtpClient was unable to find a domain controller to use as a time source. NtpClient will try again in 15 minutes.

These occur before I get this

Broadcom NetXtreme 57xx Gigabit Controller: Driver initialized successfully.

That is the next entry in the event log.

It seems that the NIC is not initializing before attempts to sync time etc and its messing everything up.

I've updated NIC with Dell drivers, tried Broadcom drivers - still no go.

Windows Firewall off.

Configured this Computer Configuration -> Administrative Templates -> System ->Logon From the right hand pane double click “Always wait for the network at computer startup and logon”

Did not help.

Using an Intel NIC plugged into a PCI slot fixed this, but this is not a solution for computers we've just bought.

-- In the event log With the broadcom card, the w32time services attempts to sync -fail, then the nic starts up.

Using the Intel NIC the NIC starts up first and then the w32time sync happens. Is there a way to delay or make w32time dependent on the NIC starting up?


Probably not your problem, but just throwing it out there. Do you have any kind of Broadcom managment program installed? I had an issue with a Broadcom App and x64 in the past.

  • One with, one without. Same issues. – Kvad Aug 28 '09 at 0:47
  • The only other thing I can recommend is trying the Server 2k3 x64 drivers. – ITGuy24 Aug 28 '09 at 12:36

What brand switch is it connected to? If it's a Cisco you could try enabling portfast mode on the port. If it's not Cisco, see if the switch has a corresponding option to enable portfast mode.

  • Tried both HP Pro Curve and Cisco with and without portfast modes on the port. No luck. Dell has admitted there is a problem with the on board NICs and does not have a resolution yet. – Kvad Oct 8 '09 at 22:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.