2

I deleted my old server with my Exchange server - I did not uninstall Exchange first, so I'm afraid that some stuff still floating around about my old exchange server.

We've moved to Exchange Online (Office 365), but when a client of mine tries to set up Outlook, it discovers my old server which doesn't exists anymore.

In ADSI I've deleted...

CN=Configuration,DC=DOMAIN,DC=LOCAL
CN=Services
-> CN=Microsoft Exchange
-> CN=Microsoft Exchange Autodiscover

And...

CN=Default naming context,DC=DOMAIN,DC=LOCAL
-> CN=Microsoft Exchange Security Groups

I'm not able to delete...

CN=Microsoft Exchange Security Objects

It gives me this error:

enter image description here

I've tried Google it, but has found a solution.

I've also deleted all DNS records of the server.

Questions:

  1. How can I delete the Exchange Security Group?
  2. How can make sure, my old Exchange server isn't discovered?

Thanks

1

Give your account Full Control of the group, and possibly even the parent OU.

|improve this answer|||||
  • Thanks - now I got rid of the "Exchange Security Group" - but my clients still tries to log onto my old Exchange server that doesn't exists. How come autodiscover (or what it's called) still looks up my old server - and how do I change it? Thx – MojoDK May 11 '14 at 15:28
  • 1
    @MojoDK, be sure the DNS records for your new server are correct. Also try flushing your dns. – DobotJr May 22 '14 at 3:30
1

It seems like AutoConfiguration is still detecting the old server. The Test E-mail AutoConfiguration utility can provide more info.

Ctrl+rightclick on the outlook system tray icon, and choose "Test E-mail AutoConfiguration". Type a user's email address and password, and it'll tell you what exchange server was detected — and more importantly, it will show how those settings were discovered.

(Edit: do this on a client machine).

|improve this answer|||||
1

Do you have a CNAME record set for autodiscover.yourdomain.com pointing to autodiscover.outlook.com? If it's not set, it needs to be. If it's set, then ping autodiscover.yourdomain.com from the client machine and confirm that it's pointing to the right spot. You may need to clear the DNS cache if it isn't.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.