0

Ive got a server running Windows Server 2012 and Exchange 2013 on my local domain. Ive got the mailboxes setup and can send/receive emails fine when using OWA.

If i try to open the mailbox using Outlook 2010, I get the below error Screenshot

If i try to expand the folder, i get the same message but am still able to use OWA.

When I try to run a send/receive, I get the below error: http://imgur.com/FbjdXmB

After a bit of researching on the web, people suggest that the profile is corrupt. I have recreated the profile and tried again but still same error.

Another post has suggested that the issue is DNS and client PCs should be able to resolve autodiscover.domain.local and server.domain.local to the IP of the server. This is fine on my network.

Every user has got the same issue and I am struggling to identify what is causing the fault.

Advise appreciated.

2
  • We need more detail from you in order to even take guesses at what the problem might be. – voretaq7 May 15 '14 at 18:44
  • Ive edited the question to include a bit more info. Hope it helps... – AdamL May 16 '14 at 12:45
0

Try the following solution

  1. Create new windows profile and try to configure outlook
  2. Disable proxy settings or put your Exchange CAS server in the proxy exceptions list
0

Please provide output for the following commands:

Get-OutlookAnywhere | FT
Get-ClientAccessServer | FT
Get-OutlookProvider

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.