0

After downloading a VM image and making a copy of it, I tried booting up both of them on the same Windows workstation using VMWare Player. I am unable to get an IP address for the second one in my subnet range. It only uses the localhost IP but I cannot log into it using Putty via SSH (via port 22). Why would this be? Or how can I troubleshoot it?

... I'm not sure if "UP BROADCAST RUNNING MULTICAST" (good VM) vs. "UP LOOPBACK RUNNING" (bad VM) can tell us anything?

https://www.i2b2.org/software/index.html

Then click "i2b2 VMWare" at the bottom of the screen.

Download and unzip "i2b2vmware-1700.zip"

Make a second copy of unzipped contents.

Run "i2b2.vmx" using VMWare Player

Log in using "root" and password "demouser"

Below are two different screen shots of each VM copy after it rebooted.

VM that I can putty into using server "192.168.23.128" / "root":

enter image description here

VM that I don't have an IP address for:

enter image description here

0

Okay, I'm guessing VMWare Player does a similar thing that a DHCP server does. By dynamically assigning an IP address. But it must do this IP address assignment on start up.

In order to solve my issue, I re-extracted the zip file again, rather than copying the VM I had previously started up. I got an IP address of 192.168.23.129 for the newly extracted VM. So DO NOT COPY a VM if it's been started.

Now I have not tried copying the VM (I had already started) to another Windows machine. So my theory is only partially tested. I'm guessing the VMWare Player cache saves the chosen IP address once it's been started. That's my guess anyway.

Thoughts?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.