3

I am trying to connect to a remote server through FortiClient for an SSL VPN connection. When I connect through the FortiClient (version 4.3.5.472) on my windows 7 32-bit system, it shows connected. But when I try to ping the server, I am not able to connect it. I have googled and found the following links which I found most appealing and followed it but all in vain.

http://www.tp-link.in/article/?faqid=14

https://askubuntu.com/questions/402733/forticlient-ssl-vpn-connected-but-cannot-access-ip

I have another observation that when I connect, I can see that the 'Bytes received' field increases to some extent and then stops, but 'Bytes Sent' increases to much greater extent as can be seen in the image below.

enter image description here

Please help me solve this issue.

Update: I also want to add that I was able to connect it from my home successfully with the same version of FortiClient and OS but not from my work place. At my workplace I can also see that for FortiClient there's no internet connectivity.

enter image description here.

How can I find out what might be the problem and solve it?

1

Try to run the CacheCleanAP.exe app that locates in the same folder that FortiSSLVPNclient.exe is. By default, it is in the c:\Program Files (x86)\Fortinet\SslvpnClient\ folder.
Although in a few moments after starting CacheCleanAP.exe, the Windows app crash error appears, it helped me to resolve the issue that FortiClient connects to the VPN but the connection didn't work.

I've been forced to use FortiClient for connecting to a partner's VPN in my workplace for about 3 years and I can say it is a bit buggy app especially if your Internet connection isn't perfect.
Sometimes FortiClient works great, but sometimes it can't connect without any observable reason or connects but the connection doesn't work.
The main disadvantage of FortiSSLVPNclient is that it changes routing table, so packets to many destinations that isn't supposed to go through VPN, go exactly through it.
Initially I worked with the 4 version of FortiClient installed, after that I tried version 5 but this didn't help to resolve any problems. Moreover I was forced to install a bunch of unneeded apps (antivirus, etc.) that comes in the version 5. So as a result, I removed version 5 and returned to version 4.

A few days ago I couldn't connect to the VPN 1 or 2 days in a row. But yesterday I found a solution that did the trick. Running CacheCleanAP.exe immediately resolved the issue and I'm able to work again :)

Hope this helps.

0

I know this is late, but I experienced a similar problem and here is the solution that worked for my case.

https://community.spiceworks.com/topic/304134-fortigate-ssl-vpn-ie-web-portal-press-connect-button-no-response?page=1#entry-3639898

On Command Prompt (As Administrator);

netsh int ip reset resetlog.txt

netsh winsock reset

Reboot your OS

Hope this helps,

-1

you are already setting policy that vpn connection can be connected to the internet?

I have experienced similar things and I justify it by adding a policy that client vpn connection can be connected to the internet.

i make policy that from vpn network, to WAN interface and enable the NAT so the vpn network can access the internet.

hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.