1

I have 91 group policy objects linked to my domain. When I run GPOTool.exe it only finds and reports on 47. Why would the results be missing the rest?

I am running Windows 2008 R2 on all 6 domain controllers.

  • Have you tried just using Group Policy Management Console? – Brad Bouchard May 28 '14 at 16:54
  • Yes, all 91 GPOs show find in the management console. I am using GPOTool to find some errors between servers. – CausedByMonkey May 28 '14 at 17:50
  • You can use some other tools to find the errors between servers as well. Did you know that? DCDIAG, REPLMON, REPADMIN just to name a few. – Brad Bouchard May 28 '14 at 18:08
  • Yes, I have been using DCDIAG and REPADMIN as well. I am having issues with SYSVOL replication and permission. AD all checks out fine. My specific question was about GPOTool only finding some of the policies though, any thoughts on why that would be? – CausedByMonkey May 28 '14 at 18:50
  • The first thought that pops into my head if you're having replication issues is that GPOTool is accessing another DC that isn't fully replicated from the others yet... not sure though as I'd need to inspect more to find out for sure. Do you have AD SYSVOL version mismatches on your GPOs? – Brad Bouchard May 28 '14 at 19:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.