0

User found an old pst file which is around 15GB and imported to his exchange mailbox. It imported fine. Outlook client starts syncing the emails to exchange. It stalls and then the user will need to reopen the client for it to sync again. The client doesn't crash and still continues to receive new emails but it just doesn't sync the old emails. Sits on Updating folders but doesn't do anything. Shows no sync or conflicts in the client. No errors on progress and Outlook network connection seems fine.

  • 1
    You have a 15 GB PST file. That's the problem. – HopelessN00b Jun 9 '14 at 9:37
  • 1
    HopelessN00b, before shouting such a statement into the public, check the facts. The limit on OST and PST files in Outlook lies between 20 and 50 GB, depending on the Outlook version. Apropos, what is your Outlook version? Have you tried importing the file while Outlook is in online mode (non-caching mode)? – Daniel Jun 9 '14 at 10:04
  • Office 2010 Pro 32bit. Version 14.0.7116.5000 I'm going to see if there are any updates and turn off cache mode now. – lbanz Jun 9 '14 at 10:12
  • 1
    There is a difference between "the limit" and "what works reliably". – DanBig Jun 9 '14 at 13:25
  • Your question doesn't make sense to me. What synching is occurring? PST files don't sync with the mailbox. PST files are either added to the Outlook profile as a data file or they are imported into the mailbox. There is no synching of the PST file. There is synching that occurs for an OST file but not a PST file. Is Outlook configured in Cached Mode? Have you tried just leaving Outlook open instead of closing it? – joeqwerty Jun 9 '14 at 14:07
1

Check for: Size limit on the user mailbox, either set at the database or mailbox level. Bandwidth limit between user and server.

Consider: Disabling cached mode, to have just a "1 way" data stream at the moment, eg) user workstation > Exchange, rather than user workstation > Exchange > user .ost file

Importing the pst using the New-MailboxImportRequest powershell command, rather than through Outlook.

  • It took 2 days but we just kept restarting outlook when it stops the sync. Didn't know you can change the bw limit between the server and user. Tried disabling the cached mode but it didn't make any difference. – lbanz Jun 17 '14 at 13:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.