0

I'm trying to backup a single VM using "wbdamin".

I'm using this command-line:

wbadmin start backup -backupTarget:d: -hyperv:VM_Machine_Name -quiet

But the backup have no success. Looking at my Events, I get the following information:

Source: SSP

Event ID: 16387

Level: Error

"Writer Microsoft Hyper-V VSS Writer experienced some error during snapshot creation. More info: ."

=============================

Source: Backup

Event ID: 521

Level: Error

"The backup operation that started at '‎2014‎-‎06‎-‎11T15:38:44.459000000Z' has failed because the Volume Shadow Copy Service operation to create a shadow copy of the volumes being backed up failed with following error code '0x8100010C'. Please review the event details for a solution, and then rerun the backup operation once the issue is resolved."

=============================

Source: VSS 

No Event Errors.

I didn't find any info about "0x8100010C" error code through the web and I'm stuck. Anyone know how to fix this?

2
  • Are you using an elevated command prompt?
    – DanBig
    Jun 11 '14 at 18:31
  • 1
    Is that failure any different from the one documented all over the internet and ad microsoft and just available from google when you type "vss error 0x8100010C"? Is it repeatable? High IO load scenario so VSS may time out?
    – TomTom
    Jun 11 '14 at 18:37
3

I also got the same error code: 0x8100010C yesterday.

Later I found it seemingly happened because I tried to put the backup to the same partition where the VM's VHDX file resided -- looks hyper-v doesn't allow this, but the error code is really so obscure

Hope this helps.

0

'0x8100010C' means No valid component or volume to snapshot. You may want to run this tool: http://backupchain.com/downloads.html in test mode Ctrl+T. It gives you a better log to work with than wbadmin You may be able to collect more info that way. You may also want to check the deeper Hyper-V logs in the Event Viewer, Microsoft Applications(or something like that)->Hyper-V XXXX There are probably around 6 to 8 of them.

I suspect the VM may have been moved or deleted

0

not actual question. But write comment for history.

Try to merge VM snapshots (stop VM, merge, start and wait until finished combine) after that, test backup job.

Not the answer you're looking for? Browse other questions tagged or ask your own question.