1

I have created an installation of Ganglia on a RHEL 6.5 EC2 instance. I have gmond, gmetad, and gweb all installed and configured on this host. I am only trying to monitor the localhost for now. I have the localhost configured to be the data source. When I go to http://localhost/ganglia2, I get an ‘Unable to connect’ page in Firefox. Any idea why?

When I run telnet localhost 8649 and telnet localhost 8651, I get XML dumps without any problems.

When I run telnet localhost 8652, I get this output:

‘Trying ::1...
telnet: connect to address ::1: Connection refused
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.’

So it seems the connection is there, but the web interface still does not work. What am I doing wrong?

Here is my gmetad.conf file: http://paste.ubuntu.com/7707627/

Here is my gmond.conf file: http://paste.ubuntu.com/7707632/

0

I think at one point the URL was http://localhost/ganglia2 but now the URL is http://localhost/ganglia, did you try that?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.