-1

installed nagios nrpe into remote machine from ubuntu repository

sudo apt-get install nagios-nrpe-server

and plugins as

sudo apt-get install nagios-plugins-basic nagios-plugins nagios-plugins-extra

but in /usr/lib/nagios/plugins location check_nrpe is missing.

How to get that plugin into this location. And i m really new to this nagios

closed as off-topic by Nathan C, Matthew Ife, Ward, Jenny D, HBruijn Jul 5 '14 at 15:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must demonstrate a minimal understanding of the problem being solved. Try including attempted solutions, why they didn't work, and the expected results. See How can I ask better questions on Server Fault? for further guidance." – Nathan C, Matthew Ife, Ward, Jenny D, HBruijn
If this question can be reworded to fit the rules in the help center, please edit the question.

  • What distro are you running? Version? – MadHatter Jul 2 '14 at 10:20
  • Distributor ID: Ubuntu Description: Ubuntu 14.04 LTS Release: 14.04 Codename: trusty – sivashanmugam Jul 2 '14 at 10:27
  • why i can't able to post questions in server fault ? – sivashanmugam Jul 2 '14 at 10:40
  • I'm not sure I understand you: you have posted a question in Server Fault, so your ability to do so ought not to be in question. – MadHatter Jul 2 '14 at 10:42
  • ok .. do u have the solution for my issue – sivashanmugam Jul 2 '14 at 10:47
4

At least on Debian (may be the same for Ubuntu) you need the nagios-nrpe-plugin package. Install that, too.

  • thanks for your reply .. when i am tried to install nagios-nrpe-plugin there are some other services like apache,php,mysql and nagios3 also starts installing – sivashanmugam Jul 3 '14 at 5:12
  • how to aviod that .. pls guide me – sivashanmugam Jul 3 '14 at 5:12
  • Same on Ubuntu 16.04 (nagios-nrpe-plugin) – Angel Dec 8 '16 at 11:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.