12

I installed Windows Server 2012 R2 Standard Evaluation Version on an IBM x3650 M4 server. Also I connected a domain controller configured as a secondary server.

Now I've purchased a Volume License Key, but when I am activating with the key I am getting an error: "That key can't be used to activate this edition of Windows."

  • 2
    This question is best to be pursued with vendor support – MichelZ Jul 8 '14 at 12:15
  • 2
    Actualy no, this is a pure "change SKU or reinstall" technical question, nothing legal involved here. – TomTom Jul 8 '14 at 12:21
35

Try an SKUUPGRADE - the eval issue can as such not be activated.

To determine the installed edition, run:

DISM /online /Get-CurrentEdition

To check the possible target editions, run:

DISM /online /Get-TargetEditions

Finally, to initiate an upgrade, run:

DISM /online /Set-Edition:<edition> /ProductKey:XXXXX-XXXXX-XXXXX-XXXXX-XXXXX

is how it works. See whether you can change from eval to standard.

But you may be out of luck - and then you may need a reinstallation.

But if it works then you MAY be lucky - if the VLK is not requiring a totally different version.

There is a reason we normally avoid installing eval versions for production.

Note to all voters to close: This is not a LEGAL advice - the poster asks about a technical implementation issue which is ok according to the board. Technically he does not ask about LICENSING (terms etc. - legal issue and VERY complicated) but how to activate his key (technical issue), and we do handle those here. Heck, for some parts of windows there are hugh guidelines for the technical side...

| improve this answer | |
  • 1
    Changing product key from eval to standard should work. cscript slmgr.vbs /ipk is another option. – Greg Askew Jul 8 '14 at 12:55
  • 16
    I had to add the /AcceptEula parameter to get it to work. Otherwise, it worked great. Thanks. – user282317 Apr 17 '15 at 18:40
  • 2
    this should be marked as the correct answer. On point and working perfectly. – ItsGC Aug 10 '15 at 14:32
  • This worked for me after I used the "enum" value for the product, e.g. StandardEdition and also added the /AcceptEula. Very nice. – Newclique Sep 11 '17 at 19:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.