3

I have a Hyper-V using Windows 2012 R2 Datacenter, inside this server I have a virtual machine with Windows 2008 Standard which had its Intregated Services update and reboot properly.

After that, the VM starts and show BSOD as listed below - safe mode, last known good config doesn't work. enter image description here

Any tip?!

  • If the problem is indeed with a driver or some configuration I would suggest building a new VM using the same VHD and redo the configuration. – Byron C. Jul 9 '14 at 17:53
  • Hi Byron, thanks for your reply. Even if I rebuild the VM and simple attach the VHD, I keep getting the same BSOD - apparently some odd thing is happening in Windows during the boot. – deschamps Jul 9 '14 at 17:58
  • STOP )xCA = PNP_DETECTED_FATAL_ERROR (ie a Driver didn't load properly that Windows thinks is essential to booting). The installation is likely borked, try booting a Windows Setup ISO and repairing. – Chris S Jul 9 '14 at 20:42
  • Hi Chris, thanks for your reply. I tried using Windows and repairing and it says that Windows could not repair and asked me to send or not details to Microsoft. Also I tried a few things with Microsoft Diagnostics and Recovery Toolset - without success. Does anyone know if it possible to remove Integration Services, undo the installation or even disable it? – deschamps Jul 10 '14 at 1:41
1

Exactly this error was caused by a botched Microsoft security update KB2862330 (MS13-081).

While the botched security update was published in October 2013 and a fixed update was only made available three months later, in January 2014, it's possible that your system had the botched update installed, but was not rebooted for several months (e.g. for testing the updates elsewhere, or because someone simply forgot to reboot).

0

Boot from the Windows Server 2008 R2 Disk and use the system recovery option to go to the command prompt. There should be a dump file that you can copy to a USB and read on a functioning computer with WinDbg.

  • Hi Bin, unfortunately I didn't find any dmp file to read with WinDbg. – deschamps Jul 10 '14 at 1:42
  • @deschamps The dmp file can be enabled through the registry. support.microsoft.com/kb/235496 An alternative would be to press f8 at boot and select "Enable boot logging", there is a boot log at %WinDir%\Ntbtlog.txt in plain text. – Bin Jul 10 '14 at 10:28
  • I did the steps, unfurtonately no luck at all - I'm not able to get the Ntbtlog.txt or even the .dmp file after enabled it through registry. – deschamps Jul 10 '14 at 16:44
0

You can check which processor have on Hyper-V server, refer to this article http://blogs.technet.com/b/tip_of_the_day/archive/2014/08/25/tip-of-the-day-microsoft-hotfix-released-to-address-intel-39-s-ivy-bridge-ivy-town-and-haswell-processors.aspx Then you can ask MS for the hotfix, KB Article - http://support.microsoft.com/kb/2970215

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.