0

I'm not sure if this is the right place to post this, so forgive me if I am out of line.

I'm having some printer problems with our server.

When I look at the printer connected to our network, I see a whole bunch of documents in the queue. Usually when I encounter this problem, I can just clear the jobs in the list or clear the printer spool and the issue goes away. This time, none of it is working. When I access the printer from a web browser, it shows no documents in the queue.

Here's what I've tried:

  • Canceled all of the jobs - they all show as 'deleting' in the list.
  • Cleared printer spool while printer was on.
  • Turned off printer, waited a few minutes and then cleared printer spool, turned it back on.
  • Went to printer spool directory to clear out files, there were none.
  • Removed network cable from printer and plugged it back in.
  • Restarted printer.
  • Restarted computer.
  • Removed shared printer.
  • Re-added printer.
  • Reinstalled printer drivers.
  • Restarted computer.
  • Tried to print from another computer in the network, got stuck in queue.
  • Checked connectivity, it is fine.
  • Changed printer settings (turned off bi-directional printing)

The actual printer shows no documents in queue. I can go to the printer and print a scanned document. It's only when checking from a computer that it shows a huge backlog. I can't print a test page. Any program I try to print from crashes between clicking the print button and the accounting ID screen popping up (including explore when I try to print a test page), but the document does get added to the queue.

Any other suggestions?

Printing from Windows 7 Pro to a Xerox 7655 PCL6. Nothing in particular has changed between when it was able to print and now.

  • What protocol are you using to send jobs to the printer? Directprint (port 9100), LPR, etc? Does the printer answer if you attempt to make a TCP connection to the port you're sending jobs to? – Evan Anderson Jul 10 '14 at 16:33
  • When I connect using the IP, I can see an empty queue, but when I tried printing that way, the new document goes into the queue and says 'Held - resources not available' – Nik Jul 10 '14 at 16:40
  • I understand what you're seeing in the printer's web interface. I'm asking about the protocol you're using to send documents to the printer. You're going to find that in the properties for the printer's "Port" in Windows. – Evan Anderson Jul 10 '14 at 16:42
  • It just says TPC/IP port – Nik Jul 10 '14 at 17:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.