1

WSUS on Win2012R2 doesn't see Windows 8.1.

Both machines can ping each other. Computers are assigned to WSUS by: 'Use Group Policy or registry settings on computers'

Local GPO on Win8.1 is set as follows:

  • Configure Automatic Updates is Enabled
  • Specify intranet Microsoft update service location:

         Set the intranet updates service for detecting updates: *http://10.13.0.214*
         Set the intranet statistics server: *http://10.13.0.214*
    

I have updated the policy, restarted Win 8 but still no joy.

  • 2
    Are you using port 80 or port 8530 for WSUS? This one killed me a few times, so I figured I'd mention it. – MikeAWood Jul 23 '14 at 21:44
  • Is there anything in the %windir%/WindowsUpdate.log file that would give us more hints? – xXhRQ8sD2L7Z Jul 23 '14 at 23:12
0

As suggested by MikeAWood I have added port 8530 to this settings:

Set the intranet updates service for detecting updates: http://10.13.0.214:8350

Set the intranet statistics server: http://10.13.0.214:8350

and it worked!

| improve this answer | |
0

I had the same issue recently. WSUS v3.0 SP2, server 2008 R2 and Windows 8.1 client devices. WSUS added the devices to the console, but they could not report to the server. I ran a Microsoft fix for it http://support.microsoft.com/kb/2734608/ which resolved the issue for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.