0

I'm failing to perform silent installation of Office with use of MDT 2013. Here are the details:

Task sequence is of a custom type and aims to silently install Office 2013 I have created MSP file using OCT and it is included in Updates folder

  • I have tested MSP file on a local machine (Windows 8):

    setup.exe /adminfile C:\Users\Administrator\Documents\Office\Updates\Office.msp

and I can confirm it works great as Office got installed silently.

Quite install command used in MDT is:

setup.exe /adminfile \\10.13.0.10\DS\Applications\Microsoft Office 2013\Updates\office.msp

When I run the LiteTouch.vbs on a remote laptop, MDT goes trough the wizard and let me select Office 2013. Then suddenly 'Command-line Helper' windows shows up and Deployment process claims that not only is finished but also successful. However, it is not.

Any ideas what's wrong with this setup?

1

Yes, I would not use a UNC path for the transform file, rather you should place the transform file into the Updates folder in the Office install directory.

Once you've done that you can simply use the command setup.exe to install Office, providing all the settings are correct for a silent install in your .msp.

When Office installs, it automatically looks in the Updates folder for custom transform files.

I suspect the problem is that the account MDT is using to run that command doesn't have access to the UNC path, in any case try what I've suggested as in my opinion there's no reason to store the MSP anywhere other than the install directory.

  • This worked great! – Okrx Sep 24 '14 at 10:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.