0

I am in the process of setting up MDT and have run across a problem. MDT is installed on a Windows 2012 server, MDT version 6.2.5019.0. Using WDS as well. Active Directory domain, the server is up to date and on the network.

I boot up the PC, it gets an address from DHCP, pulls down the LiteTouchPE_x64.wim image and goes into the MS Solution Accelerators screen, the Processing Bootstrap Settings box comes up and processes for a couple of seconds, then goes away, it sits there for another minute or so and then gives the error:

A connection to the deployment share (\\Acme-MDT\DeploymentShare$) could not be made. Can not reach the DeployRoot. Possible Cause: Network Routing error or Network Configuration Error."

I can then retry or cancel.

I have seen this error online but so far nothing that helps fix it, but seems to be an issue with the FQDN. I verified that I am getting an IP address and that I can successfully ping the MDT server if I use the FQDN, but can not just by it's A record of Acme-MDT. I tried manually mapping the network share using net use and it works if I use the FQDN, but it fails with an error code 53, "Network path not found" if I just use the A record of Acme-MDT.

Here is the net use command I'm using:

net use * \\Acme-MDT\DeploymentShare$ /u:Domain\Administrator

It gives the error

System Error 53, Network path not found

(and doesn't prompt for a password), but if I use the FQDN of \\Acme-MDT.domain.com\DeploymentShare$ it works fine to map the drive.

I guess the problem is, when it tries to load the image, it is trying to start from \\Acme-MDT\DeploymentShare$ and I need it to start from \\Acme-MDT.domain.com\DeploymentShare$, but not sure how to get it to do that. I've put the fully qualified path in CustomSettings.ini and bootstrap, updated the deployment share, regenerated the boot image and replaced the boot wim in WDS.

Or, if someone has an idea as to why it's acting this way and knows a way around it. The end result is what matters! :) I did verify in DNS that Acme-MDT is there, with the proper IP, and I can successfully use the net use command to map this drive from a couple other computers that are already on the network. I am assuming it has something to do with that computer not already being part of the domain, but I'm honestly at a loss as to how to fix it.

Any ideas are appreciated, thanks in advance for your help!

  • Did you check if the PC has network connectivity after it has booted into the WIM file? – Elliot Labs LLC Aug 19 '14 at 1:21
  • nvm I was too quick to blame it on network drivers. I see you have said that you have gotten an IP address. – Elliot Labs LLC Aug 19 '14 at 1:33
0

To change the settings on your network share credentials go to bootstrap.ini and change the DeployRoot UserID and UserPassword entries to match your network share.

Step 1

Step 2

After you have updated the network credentials, update your deployment share and add the new boot images to the WDS server.

Check these settings

Also check these settings to make sure that everything matches.

  • Thanks for the response! I did verify those settings, all seem to match up. I tried going into bootstrap and giving it a fully qualified path, and also tried just putting the domain, both give the same results. I also tried changing the Network UNC path to show the full path, to no avail. The one thing I notice that is different on your Bootstrap example is that you have DeployRoot, UserID and UserPassword, but I have those as well as "UserDomain". Is that not needed in Bootstrap? – Moman10 Aug 19 '14 at 14:05
  • It's strange that once i hit Cancel and get to a command prompt, I can ping Acme-MDT.domain.com but can't ping Acme-MDT. When I do that from my machine, it works fine both ways...and I can map the DeploymentShare directory both ways as well. – Moman10 Aug 19 '14 at 14:06
  • Totally missed updating the DeployRoot part of bootstrap, and I looked at it 20 times...looking at your screenshot again it smacked me in the face as super-obvious. :) Thanks for the pointers!! – Moman10 Aug 19 '14 at 15:10
  • No proub! I thought that I had gotten it wrong because you said you modified the bootstrap settings but whew :) – Elliot Labs LLC Aug 19 '14 at 15:45
  • My MDT server is not on a domain. Since it isn't it is not required. I do have task sequences that join computers to a domain but those are not visible with my above screen shots. – Elliot Labs LLC Aug 19 '14 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.