5

I have a problem w/ dovecot

[private/dovecot-lmtp]: No such file or directory)

Idea?

5

[SOLVED] It seems this entry only in /etc/postfix/main.cf applies to Ubuntu/Debian systems.

virtual_transport = lmtp:unix:private/dovecot-lmtp 

change in

virtual_transport = dovecot
  • 1
    it said "mail transport unavailable" for me... – Matrix Jul 5 '18 at 4:33
3

I know it's a very old post, but I had the same problem today, and I can't find the right solution, but a lot of "tips&tricks" :)

I solved myself:

  • Ubuntu Server 14.04
  • Modoboa 1.6.0
  • Postfix, Dovecot, ecc..

The problem was in the file /etc/dovecot/local.conf in the line protocols there was no LMTP protocol listed so adding LMTP and restarting Dovecot solved my problem.

from:

protocols = imap

to:

protocols = imap lmtp
  • thanks a lot... – mostafaznv Sep 21 '19 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.