1

Recently, we had to replace the motherboard of one of our servers. The procedure was done by IBM as it had guarantee. The server runs ESXi 5.1, with several virtual machines, including our main mail server (Domino) and a file server. After the replacing the motherboard and staring the VMs, ESXi asked us if we had moved it or copied (different motherboard is like a different computer). We clicked the latter. We started each machine and after some basic reconfiguration, all of them were up. However, we have been having problems with the mail server, it has been acting really slow at times (this could be when it syncs with the secondary mail server) and we have been checking with Centreon (a Nagios frontend) that its CPU load has been a bit high at times and ping response too.

There was a moment this morning in which I tried connecting via SSH console and it was really slow to show login and basic commands like ifconfig and top.

This particular mail server is a CentOS 4.4.7 64-bit. The little configuring we had to do after restarting it was to configure the network connection as it was resolving through DHCP. Our mail software is Lotus Notes server 9.

Do you know of any way in which this replacement may be causing these difficulties, and how to fix it?

Thanks.

  • Does the motherboard have integrated Ethernet cards? If they were replaced along with the board it could cause some strange issues as the ESXi host may configure them differently. – dartonw Aug 21 '14 at 16:14
  • I believe that in this configuration Ethernet cards are dedicated. But I'll make sure to check that the next time we power it off, since it's in production right now. – Andre Aug 22 '14 at 15:16
  • You have to power off your server to look at it? – BlueCompute Aug 22 '14 at 18:23
  • I haven't tried yet to open the lid while it's on. – Andre Aug 26 '14 at 14:20
0

Andre,

One item that I always consider when replacing a motherboard is to ensure the exact same hardware is being replaced. As dartonw described if some of the components changed this may cause problems. The fact you received the copied/moved question in the "Summary" tab tells me the hardware is different. Just to be safe always check the HCL to be sure: http://www.vmware.com/resources/compatibility/search.php

One item I would try doing is reinstalling the vmware tools on the Centos VM. This might help. I typically find this article to be helpful when installing the tools: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1018392. Perhaps also the firmware on the board may need to be updated to the same version you had running before.

Have you verified that your other virtual machines are running as intended (ie. none of the issues as described as above)?

Good luck

  • Five other virtual machines are running. Four are fine, but another one is having problems too. It runs WSUS and antivirus software console, which won't run. I'm working on that too. – Andre Aug 26 '14 at 14:22
  • Andre, for the WSUS and AV server what are the symptoms/operating system? – ChrisL Aug 27 '14 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.