11

I am trying to send email from my gmail account to a couple user accounts I have on my new Centos server. The email is setup correctly and I can send receive from accounts ok except info and support.

I tried to setup two users "info" and "support"

I have a php form that sends out email that works fine for all users except info and support.

To test this and make sure that something did not change from yesterday i just created a new user "frank" and tried the submit form and it worked fine.

From my gmail account i can email "frank" however i cannot email "info" or "support"

The logs I pulled are as follows and i think i see the issue but no idea how to fix it.

Aug 15 12:20:55 mail postfix/qmgr[1568]: 1815C20A83: from=, size=1815, nrcpt=1 (queue active) Aug 15 12:20:55 mail postfix/local[2270]: 1815C20A83: to=, relay=local, delay=0.28, delays=0.26/0.01/0/0.01, dsn=2.0.0, status=sent (delivered to maildir) 
Aug 15 12:17:13 mail postfix/qmgr[1568]: 3C18520A7F: from=, size=1818, nrcpt=1 (queue active) Aug 15 12:17:13 mail postfix/local[2201]: 3C18520A7F: to=, orig_to=, relay=local, delay=0.28, delays=0.25/0.01/0/0.01, dsn=2.0.0, status=sent (delivered to maildir)
Aug 15 12:15:24 mail postfix/qmgr[1568]: 2F79420A79: from=, size=1813, nrcpt=1 (queue active) Aug 15 12:15:24 mail postfix/local[2155]: 2F79420A79: to=, orig_to=, relay=local, delay=0.29, delays=0.27/0.01/0/0.01, dsn=2.0.0, status=sent (delivered to maildir)

For some reason frank goes out fine, however support and info go to root?

Why?

1 Answer 1

6

check out your /etc/aliases folder. there is a long list of aliases that all go to root.

1
  • Yes. And 'info' and 'support' are two are quite often aliased to postmaster which in turn is quite often aliased to root. If I were a gambling man, I'd bet good money that this is exactly the cause of the OP's issue. Commented Aug 22, 2014 at 17:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .