1

How to enable FastCGI while php 5.3.29 configure? I tried to .configure PHP 5.3.29 installation with

--enable-fastcgi

but looks like this option is unknown.

1

http://php.net/manual/en/configure.about.php

As of PHP 5.3.0 this argument no longer exists and is enabled by --enable-cgi instead.

  • You might consider Googling it next time you suspect such a thing. – ceejayoz Sep 16 '14 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.