0

CVE-2014-6271 & CVE-2014-7169 is a bash related bug that reported at 24-Sep-2014. http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-6271 https://securityblog.redhat.com/2014/09/24/bash-specially-crafted-environment-variables-code-injection-attack/

I'm using openSUSE 11.0 (bash version: bash-3.2-112.1) and asked to patch for CVE-2014-6271 & CVE-2014-7169, I tried YaST however it didn't work. I would like to ask any rpm could help to patch this bug?

I have tried yum update on CentOS 6.4 too, but after update the bug still exist, is there any official announce for CentOS 6.4 patch?

Thanks.

5

OpenSUSE 11.0 is out of support for 4 years. Update this thing to a supported OS.

  • +1 because 'thing'. – dawud Sep 26 '14 at 11:29
2

As SvW already covered the SuSE part, here is the answer for CentOS:
Only the latest CentOS minor versions get patches -- as always.
Update to CentOS 6.5. There won't be patches for 6.4.

Patches for CentOS 6.5 are already released.

  • The CentOS 6.5 rpm works fine on CentOS 6.4 though – Dennis Kaarsemaker Sep 26 '14 at 11:39
  • Thanks! Can I update from 6.4 to 6.5 using yum? – khui Sep 29 '14 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.