1

Having some major problems with Server 2012 Essentials. Have setup remote access and installed RRAS console. I can connect to the VPN through SSTP or PPTP no problems. Authentication is fine (NAP is full access!), have checked RRAS, firewall (local and server) and removed and recreated the settings as well as repairing them. After all this, I cannot pass any traffic through the VPN, I've tried assigning IP through DHCP and static. I can't ping the IP address of the remote 2012 server through VPN, or anything else on the network. I've tried connecting from multiple different machines and OSs. If anyone could help me it would me much appreciated :)

Thanks

0

After much messing around, I rechecked NAP and disabled a block policy that seemed to be blocking the traffic (despite not being mentioned in the security log!). I re-enabled IP routing in RRAS, I changed the ip range given out from x.x.x.20-30 to x.x.x.225-235 and somehow one of these things made it work! I'm surprised and relieved that its working after the hours I've wasted trying to get it fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.