0

I am trying to install php5-fpm on Ubuntu 14.04 but I get an error I've never gotten before.

E: Package 'php5-fpm' has no installation candidate
  • Have you enabled the universe repository? – Ladadadada Oct 12 '14 at 5:50
1

The error means that the package you requested - php5-fpm is not available in the Ubuntu repositories (or any additional repositories you may have added).

php5-fpm is in the "universe" repository that is not enabled by default as it contains software that is not supported by Canonical. You can enable it by starting the "Software Properties" configuration (either though the software center or by launching software-properties-gtk) and select the second checkbox under "Ubuntu Software" which is helpfully labeled "universe".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.