4

I get error "1065" from Group Policy when trying to run GPUpdate, and Group Policy is specifying that it cannot process the WMI query. I can successfully run some queries manually, but WMIDiag returned a number of missing objects in the CIMV2 namespace. I've tried reregistering MOFs, salvaging the WMI repository, resetting the WMI repository, and even manually rebuilding it (all as detailed on Technet,) but none of these actions have corrected the issue.

Another point of interest is that, if I run WMIDiag with the writeinrepository option, I get a message back about "insufficient disk space" even though there is plenty of space on the disk: I figured this was due to the repository hitting its quota, but it persists even after the above actions.

  • 1065 indicates a problem with the WMI filter of the GPO. What is that filter on this GPO? Is the error logged on every computer where this GPO is applied, or just one? – Clayton Nov 1 '14 at 15:19
0

It sounds like you've already made some progress on troubleshooting WMI, so maybe you've seen this TechNet article about troubleshooting GPO WMI problems. If not, it's worth trying the included troubleshooting steps. I would also look at the event log to find which GPO is failing to process the WMI filter and then re-edit that WMI filter to see if the query validates in the editor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.