1

We are migrating a client from SBS 2008 to a standalone Exchange 2007 server. We have turned off the Exchange services (System Attendant, Transport, and Info Store) from the services console on the SBS server. After doing this a handful of users have experienced the dreaded credential prompt in Outlook. It occurs every time they open Outlook.

It only seems to be happening to users that have Outlook Anywhere configured in Outlook. Now, I know Outlook Anywhere will prompt for credentials if you are not on the LAN, but the users are on the LAN and it's still prompting. Clients are running both Outlook 2010 and Outlook 2013.

If we turn the exchange services back on from the SBS server, then the problem goes away. Any ideas?

  • Why are you migrating from SBS with Exchange 07 TO Exchange 2007? Unless....wait...are you posting this from 2009? That can't be it...you mention Outlook 2010 and 2013. Why would you willingly be doing this? – TheCleaner Oct 16 '14 at 18:40
  • Oh, and check/verify your Outlook Anywhere / Autodiscover authentication options in Exchange (technet.microsoft.com/en-us/library/…) – TheCleaner Oct 16 '14 at 18:44
  • The SBS server is unstable and we couldn't jump immediately to Exchange 2013 because we had to raise the functional levels and it wouldn't let us. But that is completely besides the point. The real issue is the credential prompting... – skinneejoe Oct 16 '14 at 18:45
  • It's set to Basic and the Outlook Anywhere settings are correct as far as I can tell. – skinneejoe Oct 16 '14 at 18:46
  • It should be set to NTLM. If you can't because of your network/firewall then to Basic, NTLM – TheCleaner Oct 16 '14 at 18:58
0

sorry I got sidetracked with other projects that took priority. But the good news is the issue appears to be solved!

I can't believe I didn't think of this earlier, but I still had an old send connector and receive connecter that belonged to the older server. Once removed the issue went away. Lesson learned, I hope it proves helpful to others!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.